Author Topic: Help! The clean file is not lined up with the video file!  (Read 1191 times)

FM71

  • Administrator
  • *****
  • Posts: 36
Help! The clean file is not lined up with the video file!
« on: November 17, 2014, 01:42:19 AM »
Don't worry, this happens once in a while. It's probably not your fault, it's more likely an issue with the encoding or source the person you "obtained" your from video used. (If you ripped it yourself, please make a thread in the Filter Issues section)

To fix the out-of-sync filter, you just need to open the video's filter file and place in a manual offset in both the "Custom_Video_MS" and "Custom_Audio_MS" section in the filter. For more information on the Custom Video/Audio MS click here. As for what to use as a custom offset, here is are some general rules.

If the Skip/Mute happens BEFORE the point when it should
You need to use a +positive value. As a rule try 1000ms for every second that it's off

if your skip/mute happens 1 sec before the video try 1000 as a starting point
if your skip/mute happens 1/2 sec before the video try 500 as a starting point
if your skip/mute happens 1/4 sec before the video try 250 as a starting point

For example, if the skip/mute happens 1/2 sec before it should an, adjustment of 500ms should be set.

If the Skip/Mute happens AFTER the point when it should
You need to enter a -negative value. As a rule try -1000ms for every second that it's off

if your skip/mute happens 1 sec after the video try -1000 as a starting point
if your skip/mute happens 1/2 sec after the video try -500 as a starting point
if your skip/mute happens 1/4 sec after the video try -250 as a starting point

For example, if the skip/mute happens 1/2 sec before it should an, adjustment of -500ms should be set.
« Last Edit: November 18, 2014, 06:58:16 PM by FM71 »